Q&A

You must sign in to ask a question. If you do not have an account, you can register here

We are excited to announce the availability of a new version of the Denodo Express 7.0 with new features and fixed issues starting in November 2018.

If you want to try it or if you want to migrate your current Denodo Express version you can download the brand new Denodo Express 7.0 at the Express home page in the Denodo Community.

In addition, if you want to enjoy the Denodo experience you can run one of our Test Drives.

Connecting to SOAP service using SOAP licenceKey
answered 05-07-2018 08:48:56 -0400

Hi, We need to connect to SOAP service and the vendor of the service has shared LicenceKey with us. I can easily connect to it using SOAPUI tool. The responses recieved from SOAP via SOAPUI is what we expect.However, I'm struggling to connect to the ...

Answers: 1

licenceKey SOAP

Presto data source query issue
answered 05-07-2018 07:20:56 -0400

Using Version 6 of Denodo I am using the Simba Presto driver to connect to a Hive database on AWS. The Hive metadata store is on a MySQL database. I am able to connect to the database and see the Schemas and their respective tables. When I try to creat...

Answers: 5

Presto JDBC

Denodo Scheduler doesn't act on dependency
answered 04-07-2018 12:15:35 -0400

I have set dependency for a scheduler cache update job on previous job. To test i have manually started both jobs simultaneously the first job is still in running state and the second job (which is dependent on first job) just completed with zero resul...

Answers: 3

Getting the wrong query for external web service
answered 03-07-2018 12:47:46 -0400

I am a denodo newbee. I am trying to use OpenWeatherMap.org's web service interface to pull temperature data from a certain time and location and put it into a Denodo table. I can get Denodo to create the SQL to make the call, but it is using the wron...

Answers: 1

Connecting to an external web service

Getting alert "The VDP Server and the Administration Tool have different updates" whenever I try to login to Denodo Server from the local client
answered 03-07-2018 12:12:31 -0400

I am using Denodo Virtual DataPort Version 6.0. Whenever I login to Denodo Server from my local machine. I get following alert -"The VDP Server and the Administration Tool have different updates: VDP Server: 6.0.201800216 Administration Tool: " Could ...

Answers: 1

VDP alert Administration Tool

Connect to on-premise SQL Server and Oracle data sources from Denodo installed on an Azure VM
answered 03-07-2018 10:40:37 -0400

Is it possible to connect using a JDBC connection to an on-premise SQL Server from a Denodo Virtual DataPort installed on an Azure VM? I've found the concept of "Hybrid Data Hub". It looks like what I want to do, but there is no guidance on how to set...

Answers: 4

Error with data movements using Excel files
answered 03-07-2018 08:15:37 -0400

Hello, I have a Derived View which contains multiple joins to other Derived and Base Views. The Base Views are sourced from individual Excel files. The Derived Views are derivations and joins on those Excel files. I wanted to turn on the Data Movement...

Answers: 1

Data Movement

Denodo Views
answered 03-07-2018 08:12:42 -0400

Hi Denodo community, I have the following: Data Source: JSON * Name: HTTP CLIENT * Configure: Post * URL: Rest Call The source currently has nested elements, some fields either appear as a register or arrays. I do not want to...

Answers: 4

post Json Base view JSON

Denodo Jobs with dependencies
answered 03-07-2018 06:33:43 -0400

Hi Team, Any way to create a job with dependencies without a CRON trigger. There are 5 jobs which I want to run in sequence, but to set a dependency it seems CRON trigger is also to be set. Please help. Denodo 5.5 Thanks.

Answers: 4

Scheduler

Tutorial Schema.sql not compatible with MySQL 8.0?
answered 02-07-2018 14:04:49 -0400

I downloaded MySQL 8.0, and the Denodo tutorial schema.sql. I am receiving syntx errors on the GRANT statements. I am assuming this is because syntax has changed for MySQL version 8.0? Is there an updated schema.sql script that works with 8.0?

Answers: 2