You can translate the question and the replies:

Import ldap roles

I am attempting to import roles via ldap. I am able to create the ldap source and test it succesfully. When I attempt to import roles, I get the message that the database does not contain my data source. Is there a config file/xml that needs to be modified or some other change I need to make in order to import these roles successfully?
user
25-02-2019 14:02:27 -0500
code

1 Answer

Hi, I was able to import the roles from LDAP successfully. I made sure that the user importing the roles have connect, metadata and execute privileges to the database containing the LDAP data source before importing the roles into Virtual DataPort. You can refer to the section [Creating Roles](https://community.denodo.com/docs/html/browse/7.0/vdp/administration/databases_users_and_access_rights_in_virtual_dataport/administration_of_databases_users_roles_and_their_access_rights/creating_roles#wizard-import-roles-from-ldap) in the Virtual DataPort Administration Guide to get more details. If the error persists, I would first search the exact error message on the Denodo Community. The [Using logcontroller and useful log categories](https://community.denodo.com/kb/view/document/Using%20logcontroller%20and%20useful%20log%20categories?category=Operation) can help you set appropriate log level and produce more detailed error message to help debug the issue. Hope this helps!
Denodo Team
26-02-2019 07:04:11 -0500
code
You must sign in to add an answer. If you do not have an account, you can register here