You can translate the question and the replies:

Unable to connect RDP

I have downloaded the RDP file. But unable to connect the same and getting error: " Remote desktop cant connect to remote computer Make sure that remote computer is turned on and connected to the network , and that remote access is enabled." Please sugegst on same.
user
12-04-2019 03:02:56 -0400
code

1 Answer

Hi, I incurred a similar error while running the Test drive with Denodo Platform on AWS. I performed the following steps to enable the remote desktop connection. 1. Go to Control Panel 2. Search for **Windows Firewal ** 3. Click **Allow a program through windows firewall** 4. Click Change settings and check the box **Remote Desktop** and click OK Also, please note that the test drive environment is active for** two hours** from launching, so the RDP file downloaded from Denodo's Community site should note be more than two hours old. Hope this helps!
Denodo Team
12-04-2019 19:01:21 -0400
code
You must sign in to add an answer. If you do not have an account, you can register here