You can translate the question and the replies:

Installation & Bootstrapping

Not seeing a new database schema called "acme_crm" with three tables defined (address, client and client_type). When running script, says dupliate database but when I look at Programdata/MySQL... I see acme_crm and the separate IBD Files but no database. Unable to test MySQL by logging in to the acme_crm database with the credentials: acme_user / acme_user.
07-07-2022 10:07:42 -0400

1 Answer

Hi, I tried to create the same setup following the tutorials and it worked fine for me with the acme user. You can check and ensure the following * Double check that you have downloaded the Tutorial base files and have completed all the [installation steps]( * The schema.sql file creates that acme user hence confirm if you loaded that schema in to MySQL using administrative privileges * If you see IBD file delete that and all files related to acme database from your mysql instance and try to follow the same process again. Hope this helps!
Denodo Team
08-07-2022 06:44:13 -0400
You must sign in to add an answer. If you do not have an account, you can register here