You can translate the question and the replies:

denodo web studio page not found

i use denodo express for training yesterday after doing my labs when i try to launch the denodo design sudio from denodo platform control center its not opening the messge is "page not found 404 The page may not longer exist, or you may have typed the URL incorrectly " but denodo dataport administration tool is opening and running , this happend just today i did not have any problemes with it befor , can i uninstall the denodo express and unstall it again ?

1 Answer

Hi, There could be multiple reasons why you are unable to access the **Web Design Studio**. One thing I would do is restart the Virtual DataPort and go to the **Virtual DataPort Administration Tool** and execute the VQL statement ***WEBCONTAINER STATUS*** in a VQL Shell to check if the web container is on and ***WEBCONTAINER START*** to start the web container if it is not on to remove the possibility of the web container being an issue. Then I would try to open the Data Catalog or any other Denodo web application to see if those web applications are working as expected. You can also manually start the Design Studio with the script ***<DENODOHOME>/bin/designstudiostartup***. Another possibility is TLS/SSL being enabled in the web container. If it is enabled, I would check the port displayed in the Denodo Platform Control Center and go to the path ***<DENODOHOME>/resources/apache-tomcat/conf/*** to make sure the platform is using the correct port for HTTP (9090 by default) , or HTTPS (9443 by default). Another way I could debug what happened is by checking the logs at ***<DENODOHOME>/logs/design-studio*** to see what errors are showing up when I try to access the Web Design Studio. You can refer to the [Startup of Embedded Web Container](,Web%20Container%20is%20not%20running.) article in the **Knowledge Base** or [Enabling HTTPS in the Embedded Apache Tomcat]( in the **Denodo Platform Installation Guide** for more information Hope this helps!
Denodo Team
12-12-2022 20:27:42 -0500
You must sign in to add an answer. If you do not have an account, you can register here