You can translate the question and the replies:

ssl certs installation

Hi, We enabled SSL certs but still not able to login Dendo URL. Getting error as " 10.84.152.55 took too long to respond " Can we connect on MS teams , coz production server was down for long back. Request to Please help on this. Regards, Bhaskar +91 8374938899 Mail id :bhaskar.anumandla@wipro.com
SSL
user
06-12-2022 06:29:05 -0500
code

4 Answers

Hi, When I have a connection problem such as this, I try to use 'telnet' to see if I can connect to the VDP server. Open up a terminal and the syntax is 'telnet <vdp_host> <vdp_port>', the vdp port is 9999 by default. You may also wish to try the port 9443, which is the default https port for the webserver which hosts Denodo Design Studio. The [default ports are listed in the user manual](https://community.denodo.com/docs/html/browse/8.0/en/platform/installation/appendix/default_ports_used_by_the_denodo_platform_modules/default_ports_used_by_the_denodo_platform_modules). If telnet cannot connect to the desired server and port, I would ensure that the firewall is not blocking the port and try telnet again. If that still does not work, setting up SSL/TSL can be pretty complicated, so if you have a valid support user, I would recommend opening a new case on the support site. Hope this helps!
Denodo Team
06-12-2022 18:30:39 -0500
code
Hi , still we are facing issue to login Denodo. can you please help to raise technical support. Regards, Bhaskar +91 8374938899
user
 Edited on: 21-12-2022 01:51:47 -0500
Hi, can you please raise technical support ticket. Productio server down It's very urgent. Regards, Bhaskar +91 8374938899
user
 Edited on: 21-12-2022 01:51:47 -0500
Hi, For an urgent issue, I would open a new case at the Denodo support site: https://support.denodo.com/. Hope this helps!
Denodo Team
12-12-2022 08:28:27 -0500
code
You must sign in to add an answer. If you do not have an account, you can register here