You can translate the question and the replies:

External cache

Hi, When trying enabling external database cache by deslecting the "Specify existing data source as cache" I'm getting following error: "Operation completed with errors: Error saving cache settings: Error creating data source: destination folder '/first steps/data sources' not found" In the connections tab I have: Database adapter: Microsoft SQL server 2016 JTD rest all default values. I'm able to successfully do test connection. Also, I have the data source add into donedo server as my donedo datasource. Any thoughts on the remedies? thanks, Shreyash
user
21-05-2020 15:37:53 -0400

1 Answer

Hi, I am using the latest Denodo Express and follow the documentation [Configuring the cache](https://community.denodo.com/docs/html/browse/7.0/vdp/administration/server_administration_-_configuring_the_server/configuring_the_cache/configuring_the_cache#configuring-the-cache) to be able to configure the External Cache using connection tab successfully. To troubleshoot the cache configuration error, I would follow the below guidelines. 1. Enable the logger category “com.denodo.cache” at INFO level and verify the vdp.log files. Refer the KB Article [Using LogController and useful Log Categories](https://community.denodo.com/kb/view/document/Using%20logcontroller%20and%20useful%20log%20categories?category=Operation) to know the useful Log categories. 1. Make sure the login user has all the necessary privilege to set the cache configuration. For More Details, Refer to the similar Q&A [Full Caching in Denodo Express](https://community.denodo.com/answers/question/details?questionId=9060g000000kAVpAAM&title=Full+Caching+in+Denodo+Express) Hope this helps!
Denodo Team
22-05-2020 03:13:22 -0400
You must sign in to add an answer. If you do not have an account, you can register here