Denodo4e plugin failure

I have installed the Denod4e plugin and restarted eclipse following the instructions: https://community.denodo.com/tutorials/browse/customcomponents/1denodo4e But when I try to create a Denodo4e project I obtain this error: "The selected wizard could not be started. Plug-in com.denodo.eclipse was unable to load class com.denodo.eclipse.wizard.ui.Denodo4EExtensionProjectWizard. An error occurred while automatically activating bundle com.denodo.eclipse (961)." How do I solve the error? Using Java 8, Eclipse 4.13.0
user
07-11-2019 11:02:59 -0500

1 Answer

Hi, I see you are using Eclipse version 4.13. The [Installing Denodo4E](http://https://community.denodo.com/docs/html/browse/7.0/denodo4e/install_denodo4e/install_denodo4e) section of the Denodo4e User Guide mentions that the plugin supports versions 4.6 (Neon) or 4.7 (Oxygen). I have tested myself Eclipse 4.7 (Oxygen) and works just fine. Hope this helps!
Denodo Team
08-11-2019 12:45:32 -0500
You must sign in to add an answer. If you do not have an account, you can register here