VCS is configured, but cannot associate a commit with an environment - How do I do that?

Denodo 7.0 I managed to get VCS configured. Now that I have it configured, I cannot commit objects because I get the error that: "No environment is selected, select an environment". There is no ability to select an environment in the dialog. Any ideas?
user
14-05-2019 21:15:53 -0400

1 Answer

Hi, Environments in VCS are self contained sandboxes that can be located on the same system or different. Defining different VCS environments is useful, when you have several developing teams in different locations with each location having a replica of the data and every developing team wants to point to its own data sources or you can have only one development environment within the VCS management and just work with that one. To configure the environment, there is an option, ‘Environment’ under the VCS management window which lets you create new environment and select one for your project. You can refer to [VCS configuration](https://community.denodo.com/docs/html/browse/7.0/vdp/administration/version_control_systems_integration/vcs_configuration/virtual_dataport_server_configuration) section to check how to setup an environment and [Environment Management](https://community.denodo.com/docs/html/browse/7.0/vdp/administration/version_control_systems_integration/vcs_configuration/environment_management) to know more about VCS environments. Hope this helps!
Denodo Team
15-05-2019 18:12:25 -0400
You must sign in to add an answer. If you do not have an account, you can register here