Denodo Install Requirements and Bootstrapping Section PART 2

Dear Denodo Team, thanks a lot for your kind answer to my question of August 10 at 16h21 CET. I have actually a MacOS High Sierra 10.13.6 indeed but I am using a VM called Parallels Desktop 14 Pro edition 14.1.3 and Windows 8.1 with it. IS it fine? I am following what you say thanks
user
12-08-2019 20:38:02 -0400

1 Answer

Hi, Windows 8.1 is one of the supported Operating systems for Denodo Platform 7.0. To run Denodo Platform in Virtual Machine with Windows 8.1 I would download the Windows 32 bits or Windows 64 bit from the [Denodo community](https://community.denodo.com/express/download). To install Denodo Platform 7.0, I would follow the steps mentioned in the document  [Using the Graphical Installation Wizard](https://community.denodo.com/docs/html/browse/7.0/platform/installation/using_the_graphical_installation_wizard/using_the_graphical_installation_wizard) or[ Using the Command Line Installer](https://community.denodo.com/docs/html/browse/7.0/platform/installation/using_the_command_line_installer/using_the_command_line_installer). Hope this helps!
Denodo Team
20-08-2019 06:37:43 -0400
You must sign in to add an answer. If you do not have an account, you can register here