You can translate the question and the replies:

Content search radio button is not enabled

We have created indexes , configured them in Scheduler and executed the jobs for these Indexes. 1. Further added "Content Search" configurations of data catalog, still the content search radio buttons are not yet enabled in Data Catalog UI. Is there any specific Naming conventions or anyother configurations to be done for this. 2. In Content search configuration there has been a note to configue - "Configure search Snippets" options - where should this be configured ?
user
15-08-2019 03:30:00 -0400

2 Answers

Hi, I would do the following check to validate the content search  * Ensure that the Scheduler Index Server is started. * In Data Catalog, make sure that green checkmark under the Configured column for Server Name “localhost” because it indicates that the Index was added successfully. * If Index is not created, then ensure that “Index Name” provided is the same Index Name given in the Exporters section of the Scheduler Index. Once the configured column is enabled, I was able to see the “Configure search snippets” option. This option helps you to select the fields to be shown in the search results summary and its order. For more information, you can have a look at [Search Configuration](https://community.denodo.com/docs/html/browse/7.0/vdp/data_catalog/administration/search_configuration/search_configuration#search-configuration) section of the Data Catalog Guide. Hope this helps!
Denodo Team
16-08-2019 02:36:32 -0400
Thank you , it has started working after changing the Server configurations.
user
16-08-2019 05:03:44 -0400
You must sign in to add an answer. If you do not have an account, you can register here