You can translate the question and the replies:

Service on QA Environment doesn't start

Our Environment run on o Windows Server 2012 R2 Standard Since last weekend,the denodo vdp service failed after starting. In the vdp.log it is comment, that there is no license available. I configure the Solutionmanager with a vdp license for this server. Unter Lizenz steht: Expiration: Dec 31, 2019 Product Name: Virtual DataPort 7.0 Max. Processors: 4 from vdp.log: 2156 [main] INFO 2019-03-26T11:36:23.718 server.start [] - Starting Denodo Platform 7.0 20181011 - Process owner: BY0O6P$ - Operating system: Windows Server 2012 R2 (amd64) - Java(TM) SE Runtime Environment (build 1.8.0_162-b12) - Java HotSpot(TM) 64-Bit Server VM (build 25.162-b12, mixed mode) 2218 [main] INFO 2019-03-26T11:36:23.780 server.start [] - TLS is disabled on incoming connections 8265 [main] ERROR 2019-03-26T11:36:29.827 com.denodo.vdb.vdbinterface.server.VDBManagerImpl [] - Remote license not found. No available Resources !
user
26-03-2019 07:00:59 -0400

1 Answer

Hi, In your situation, I would send a ping request to the License Manager server by invoking the following URL from QA environment. `http://<solution manager host>:10091/pingLicenseManager` If the server is up and configured correctly, this endpoint returns the HTTP code 200. Otherwise, the request fails. For more details, you can also refer to a similar community Q&A [here](https://community.denodo.com/answers/question/details?questionId=9060g0000000AIXAA2&title=host+name++issue+while+installing+Denodo+7.0). Additionally, if you still need help and if you are a user with valid Support account, you may open a support case at the Denodo Support Site and the support team will help you. Hope this helps!
Denodo Team
27-03-2019 01:55:26 -0400
You must sign in to add an answer. If you do not have an account, you can register here