You can translate the question and the replies:

Denodo 8.0BETA - Problem in Solution Manager and Web Service Access

Hi, As part of denodo v8.0 BETA program while working on the version we faced few issues and would like your views on it. 1. Solution Manager Admin Web Tool login page sigin button is shown in grey as if inactive, when clicked it goes in buffering forever. However when we installed the solution manager in other machine it is working fine as expected and also we can see signin button enabled on login page. 2. Webservice deployed was working fine after initial installation however after some time webservice starts throwing us http error 500. We Tried resetting HTTP port as well as bouncing up those port but still no luck.(We observe this behaviour after the catalog configuration) Hope to hearing from you soon. Thanks & Regards Salman Khan
user
30-06-2020 00:39:35 -0400

1 Answer

Hi, Since you are a part of the Denodo 8.0BETA program, someone from Denodo will reach you directly to discuss this. With that said, please make sure that your License Manager and Solution Manager servers are up and running. In HTTP a 500 error is defined as: "Internal Error 500. The server encountered an unexpected condition which prevented it from fulfilling the request." Therefore, this error indicates that the error comes from the web server side. Can you please check if the web server is working without any issues? Hope this helps!
Denodo Team
30-06-2020 15:03:45 -0400
You must sign in to add an answer. If you do not have an account, you can register here