You can translate the question and the replies:

OData 4 Custom Wrapper

Hello! I am tring to create a new datasource with the custom odata4 wrapper. It is showing in the Jars, but does not give me the option to refresh the input paramters. It seems like that button does not exist for me. When I try to save the datasource, it recognizes the fields are empty. Any help would be greatly appreciated. Thanks!
user
24-09-2020 09:11:17 -0400

1 Answer

Hi I was able to refresh parameters and create a data source using the Denodo OData4 Custom Wrapper. Below are the steps I followed 1. Imported the OData 4 custom wrapper from the[ Denodo Support site](https://support.denodo.com/resources/denodo-connect/list/Denodo%208.0#). Ensure that you are using the latest jar file. 1. Created a new custom data source. For creating the custom data source, I gave the data source name and selected the correct jar file in the “Select Jars” section. In case you have multiple jar files please make sure to select the correct jar file. 1. I was able to refresh parameters and provide the input parameter values and create the data source. **Note**: I was able to create the data source with an admin as well as non-admin user. You could take a look at this user manual on[ Denodo custom Odata 4 wrapper - User manual ](https://community.denodo.com/docs/html/document/denodoconnects/8.0/Denodo%20OData4%20Custom%20Wrapper%20-%20User%20Manual) for more details. Hope this helps!
Denodo Team
25-09-2020 04:36:30 -0400
You must sign in to add an answer. If you do not have an account, you can register here