You can translate the question and the replies:

VC++2013 redistributable dependency

Hi there, We've noticed that ODBC connectivity with Denodo's ODBC driver is dependant on an older PostGres driver which in turn requires the VC++ 2013 redistributable. As this isn't supported on Windows Server 2016, are there plans for this to be upgraded to a newer PostGres version? What dependencies does Denodo v8 have? This currently means we're in a difficult position supporting critical applications in Denodo v7. Best Mike
user
09-10-2020 06:18:36 -0400

1 Answer

Hi, Eliminating the dependency of the “**Visual C++ 2013 redistributable**” during the ODBC driver installation is a new feature that is part of the roadmap for the future release. With this feature, the Denodo ODBC driver installation is completely eliminating the necessity of installing the Visual C++ Redistributable packages for Visual Studio 2013, rather it will be implemented as a library to the Denodo ODBC driver. Once this feature is implemented, you can install the Denodo ODBC driver on the Windows 2016 operating system without installing the “VC++ 2013 redistributable” dependency package. However, implementation of this feature is only planned for the Denodo Platform version 8 at this moment, not for the Denodo Platform version 7 or previous. Suppose, If you still need help and if you are a user with valid support access then you can raise a support case in Denodo [Support Site](https://support.denodo.com/) so that our support team can help you. Hope this helps!
Denodo Team
13-10-2020 06:53:08 -0400
You must sign in to add an answer. If you do not have an account, you can register here