You can translate the question and the replies:

"error accessing the metadata while loading/storing objects"

Hi I get this error for any operation performed on the database. - "error accessing the metadata while loading/storing objects" Denodo Platform 6.0 on a Linux VM OS - CentOS Linux release 7.2.1511 (Core) Last week, we were able to create a new view successfully. Only change since then was the update to patch 'denodo-v60-update-2020112'. I rolled back the patch but still get the same error for any DB operation which doesn't make sense. There was no change on permissions at the OS or the DB level since the original installation which was done way back in 2017. Denodo VDP was installed as denodo user. 'admin' user is the Db user with administrator type and 'assignprivileges' role. It has been this since way since the original installation. Our development efforts are blocked right now. Any help will be greatly appreciated. Thank you, RV
user
13-01-2021 18:21:08 -0500

2 Answers

Hi, I found the same question in the following links. I believe it should be helpful to you. * [Error accessing the metadata while loading/storing objects](https://community.denodo.com/answers/question/details?questionId=9060g000000XenEAAS&title=Error+accessing+the+metadata+while+loading%2Fstoring+objects) * [Error accessing the metadata](https://community.denodo.com/answers/question/details?questionId=9060g000000TR92AAG&title=Error+accessing+the+metadata) If you still need help and you are a valid support user, you may open a support case at the [Denodo Support Site](https://support.denodo.com/) and the Support Team will help you. Hope this helps!
Denodo Team
13-01-2021 23:40:54 -0500
This issue is resolved now. Solution: Rolled back the patch. Killed all the java processes of the Denodo installation. sudo chown -R denodo:denodo $DENODO_HOME Re-applied the patch. Started Denodo. I was able to create DB objects again!
user
14-01-2021 14:18:48 -0500
You must sign in to add an answer. If you do not have an account, you can register here