You can translate the question and the replies:

Denodo Driver with Java 7.1 version

Hi All, We are tring to connect with IBM Infosphere Datastage 11.5 v with Denodo through ODBC. IBM Infosphere supports Java 7.1 version and it cannot be update to Java 8 Can you please tell whether denodo have ODBC Drivers of Java 7.1 version to install in Unix server which is compatible with Denodo Platform 8.0. Thank you.

1 Answer

Hi, The client application should use **Java version 8 or higher** to connect to the Denodo Platform 8.0. Since the IBM Infosphere Datastage version 11.5 cannot be updated to use Java 8. If possible, you could upgrade IBM Infosphere Datastage to higher versions that use Java 8 to access the Denodo Platform. You can have a look at the Knowledge Base article [Java versions supported by the Denodo Platform](https://community.denodo.com/kb/en/view/document/Java%20versions%20supported%20by%20the%20Denodo%20Platform) for more information. Hope this helps!
Denodo Team
19-08-2021 03:36:18 -0400
You must sign in to add an answer. If you do not have an account, you can register here