You can translate the question and the replies:

VCS Management is disabled

Hi team, we are trying to configure git in denodo 8,but VCS Management is disabled in the Administration tab.Please suggest us how to enable it. Thank you
user
07-10-2021 09:04:32 -0400

1 Answer

Hi, Consider taking a stab at this - I tried this from my end and it worked out fine. Navigate to Administration > VCS Management > “Use version control” option in the Configuration tab. The important thing to note for this [configuration](https://community.denodo.com/docs/html/browse/latest/en/vdp/administration/version_control_systems_integration/vcs_configuration/virtual_dataport_server_configuration#virtual-dataport-server-configuration) is that it has to be performed through the VDP Administration Tool and not the Web Design Studio. Here is also another link to a [similar question](https://community.denodo.com/answers/question/details?questionId=9064u000000L8RrAAK&title=VCS+Management+Disabled) posted within the community that you might find useful information for your reference too. Hope this helps!
Denodo Team
08-10-2021 02:24:48 -0400
You must sign in to add an answer. If you do not have an account, you can register here