You can translate the question and the replies:

scheduler and scheduler index import problem

i recently testing the upgrade from vers 7.0 to vers 8.0 on linux centos 7 between import file process (vdp, data catalog, scheduler, scheduler index, ITPilot) , only scheduler and scheduler index got the warnings. i don't create any jobs on scheduler by the way. ![scheduler](https://i.ibb.co/KF30jRY/scheduler.jpg)![scheduler-index](https://i.ibb.co/QD3ssPK/scheduler-index.jpg) any suggest how to fix the unsupported elements on scheduler import and warnings on scheduler import process? should i just deleted the unsupported elements? need an assist, thankyou.
user
08-02-2022 07:40:48 -0500

3 Answers

Hi, The warning which you have faced because in the Denodo Platform version 8.0, the ITP datasource and the Filter sequences are removed from the Denodo Scheduler 8.0.For more information, you could refer to the section [Features Removed from Scheduler 8.0 GA](https://community.denodo.com/docs/html/browse/8.0/en/platform/upgrade/backward_compatibility/changes_in_the_denodo_platform_8.0/features_removed_from_scheduler#features-removed-from-scheduler-8-0-ga) from the Denodo Platform Upgrade Guide. In addition, to upgrade to Denodo Platform 8.0, you could follow the steps from the [Denodo Platform Upgrade Guide](https://community.denodo.com/docs/html/browse/8.0/en/platform/upgrade/index) User Manual. Also, in need of any further assistance related to the this, I suggest you to raise a Support Case in the Denodo Support Site so that our support team can assist you. Hope this helps!
Denodo Team
09-02-2022 07:44:26 -0500
and for the express 7.0, the update is for until vers 20210224, is express 7.0 can't update for the 20210818?
user
09-02-2022 08:43:30 -0500
Hi, Denodo Express is the version which can be downloaded via the Community Website which comes with some limitations. For more information, you could refer to the section [Limitations of Denodo Express](https://community.denodo.com/docs/html/browse/7.0/platform/installation/appendix/limitations_of_the_denodo_express_license/limitations_of_the_denodo_express_license) from the Denodo Platform Installation Guide. Additionally, Denodo Express Edition is a free version and in general, it is not required to install the update as it includes the latest updates. For more details you could refer to [Install the Latest Update](https://community.denodo.com/docs/html/browse/7.0/platform/installation/postinstallation_tasks/install_the_latest_update/install_the_latest_update) section of Denodo Platform Installation Guide. Hope this helps!
Denodo Team
10-02-2022 07:42:17 -0500
You must sign in to add an answer. If you do not have an account, you can register here