You can translate the question and the replies:

Quick Start on AWS - can't access solution-manager-web-tool (public IP)

Hello - I followed the instructions on the "Denodo Standard for AWS 8.0 - Quick Start Guide" When I try to access http://<private_ip>:19090/solution-manager-web-tool/Login, the connection times out. I assume it's because my instance does not have a public IPV4 address. Newbie AWS question: what's the easiest way to assign a public IP address so I can move forward? Thank you. Tom Cozzolino P.S. I can't attach a screen shot to this message :-(.
29-04-2021 09:17:48 -0400

3 Answers

Hi, I was able to get my public IP address by following these steps: 1. In the AWS console when navigated to the EC2 dashboard, you will be able to see the instances present, when you go to the instances section you can see a Denodo Standard 8.0 instance that will be in running state. 1. When scrolled to the right side, you will be able to see the Public IPv4 address which will be having the value of your Public IP address. 1. Copy that Public IP address and replace it in place of <private_ip> in the URL provided by Denodo Standard for AWS 8.0 Quick Start Guide that is **http://<private_ip>:19090/solution-manager-web-tool/Login ** You can watch the [Denodo Standard for AWS 8.0 - Launching the Denodo Cluster]( video for a clear understanding of this process and refer to [Denodo Standard for AWS 8.0 Quick Start Guide]( Hope this helps!
Denodo Team
29-04-2021 18:41:52 -0400
Hi, In addition to the above comment, I would also like to mention that the recommended approach according to the document is to select the “auto Assign IP Settings” on the settings of the selected subnet as the instance is launched with or without public IP depending on the setting of the selected subnet for “Auto-assign IP settings”. Additionally, * You can access the instance using the private IP displayed in the output tab if there is connectivity between your network and the VPC in AWS due to the use of a VPN or another networking solution. * If you launched the instance in a public subnet and want to access the instance using the public IP, you can do so by checking the public IP for the instance in the EC2 console and replacing the value of <private_ip> with the public IP. Hope it helps!
Denodo Team
30-04-2021 15:52:35 -0400
Yes, thanks all! I recreated the Subnet to auto-generate public IP addresses and was able to get into the instance OK. Off to the next hurdle(s)!
30-04-2021 16:28:34 -0400
You must sign in to add an answer. If you do not have an account, you can register here