You can translate the question and the replies:

Denodo JDBC connector for PostgreSQL 11

Hi, I am trying to connect to a PostgreSQL 11 from Denodo 7.0, but the latest available JDBC driver seems to be for PostgreSQL 10. Does any of you know if there exists a JDBC connector for PostgreSQL 11 available in Denodo 7.0? If not, is it safe to use the driver for v10 for db v11 as well? Are there any known compatibility issues? Thank you!
user
29-06-2021 10:43:12 -0400

1 Answer

Hi, You could use PostgreSQL 10 adapter included in the distribution of Denodo Platform 7.0 to establish connection with latest versions of PostgreSQL database i.e PostgreSQL 11 for your scenario. However, regarding the compatibility, new functions implemented in their recent versions may not be supported in PostgreSQL 10. Although, Denodo Platform 7.0 currently supports PostgreSQL 10 driver, adapters for more recent versions of PostgreSQL database will be included in the future updates. Hope this helps!
Denodo Team
30-06-2021 02:38:05 -0400
You must sign in to add an answer. If you do not have an account, you can register here