You can translate the question and the replies:

Restfulws/tutorial browser error

Hi, Assistance very much appreciated with this. I'm getting error HTTP STATUS 401 This request requires HTTP authentication when entering http://localhost:9090/denodo-restfulws/tutorial in browser. I reran the app server with no success.
user
12-03-2015 16:49:09 -0400

1 Answer

The restful endopoint requires authentication with a valid Denodo user, "admin" for instance. If you need to publish a web service with no authentication, right click on a view, select New > Data Service > REST Web Service, and then in the settings tab set Authentication to "None". You can also set up other authentication options. Once you click OK, click on "deploy" to have it available in the embedded web container. It will be available in the context path displayed in the web services table. For example, if the context path is "server/tutorial/mywebservice", it will be available in http://localhost:9090/server/tutorial/mywebservice
Denodo Team
13-03-2015 14:28:35 -0400
You must sign in to add an answer. If you do not have an account, you can register here