You can translate the question and the replies:

vdp-queries.log is empty

Hi, I do not see any entries in the vdp-queries.log, do I have to enable it just like vdp-requests? please advise how can I enable. thanks
user
03-08-2016 14:02:34 -0400
code

1 Answer

Hi, Yes, you can enable it by going to your <DENODO_HOME>/conf/log4j2.xml file for Denodo6.0. I think you can do this by changing the level to “info” in the logger name: “com.denodo.vdb.management.mbeans.request.RequestsManagementInfo”. Hope this helps!
Denodo Team
04-08-2016 11:18:51 -0400
code
You must sign in to add an answer. If you do not have an account, you can register here