You can translate the question and the replies:

ODBC DNS to access VDP server with Kerberos

"ERROR: SSL Connection required" How to config ODBC DNS to access VDP server with Kerboers?
user
18-08-2016 22:55:26 -0400

1 Answer

Hi, By the error attached I suppose that you want to connect to Denodo using Kerberos and SSL. I think it could be helpful for you to check the section "Set up a DSN on Windows" of the Virtual DataPort Developer Guide. There, you can find how to configure the DSN for using Kerberos authentication and SSL. To do this, basically you need to set SSL Mode to "require". Regarding Kerberos, in the Datasource options add the following line as the last line of configuration of the "Connect settings" box: ``` /*krbsrvname=HTTP*/ ``` Hope this helps!
Denodo Team
19-08-2016 04:50:27 -0400
You must sign in to add an answer. If you do not have an account, you can register here