how to configure mail configure in scheduler

what are the steps to use scheduler configuration for mail. I have smtp server name and port , but looks like scheduler is not able to recognize it and errors out while trying to send email.
user
09-11-2016 14:01:41 -0500

1 Answer

Hi! I’d suggest you to check the *Mail configuration* settings in the *Configuration/Server* configuration page of the Scheduler Web Administration tool. I’d use the *Test connection* option of this page to check if the mail server is correctly configured. In case the test is not successful you can check the logs in *<DENODOHOME>\logs\scheduler\scheduler.log* to get more information about the problem. In addition, I’d check the connectivity between the Scheduler server and the Smtp server and if you are using the correct credentials. Hope this helps!
Denodo Team
10-11-2016 07:11:56 -0500
You must sign in to add an answer. If you do not have an account, you can register here