Latest Activity


Dynamic Parameter in CONTEXT is not actually passing through Denodo

Hi , I am in the use case where VQL shell applies fectch limit(Delegation to source is set YES in Datasource config) and gets result in 10-20 secs for any base view, while the same connection I am using in DBeaver(has its own limit of 200 records)--&...

Denodo Dbeaver Context keyword


DBeaver data access issue

Hi, I am having a data access issue through DBeaver. I can access the data through Denodo Design Studio, but the same data, same table, I get the following error: SQL Error [20100] [HY000]: The user does not have EXECUTE privileges on the view Any id...



Error connection to Denodo via DBeaver

Hello Team, im havig issue while trying to connect to Denodo via Dbeaver version 21.XX using JDBC, i'm using the same driver on both and it's the driver of the installed version. The probleme is im not getting this issue from DBeaver 6.XX. The error...

JDBC Driver DBeaver


GetSession not working outside of the VDP

I had the following script and then various views based off this script working in the VDP but then when I tried to run a dervied view from a tool like DBeaver everything is coming up blank because the GETSESSION function is not returning a value. Is...

select query vdp getsession dbeaver


DBeaver, SQLserver. java.sql.SQLException: Invalid mapping to BYTE

I'm trying to access data from SQLserver via Denodo (I think version 6), using latest Dbeaver (on Win7). I'm not an adminstrator so have no visibility of Denodo setup etc. nor the database itself. I'm getting warnings when viewing data from views of ...

BYTE DBeaver SQLserver.


Query seems to be ignoring sql table clustered index

I have a base view pointing to a single MSSQL table. The table has a clustered index. The table has approximately 6 million rows in it. When I run the query from DBeaver using a simple where clause I get the same expected result as when I run the quer...

Ignoring Index MSSQL DBeaver