Latest Activity


Authentication error: The username or password is incorrect

Hi, For following components Denodo 8.0 java 11.0 mac OS 12.1 installation worked and sucessful. Virtual Dataport server running successfully on port 9999. Virtual admin tool lanched successfully. But when i put credentials as admin/admin and URI a...

Admin tool


Is it possible to see the deleted items?

Hi Team, There is one adverse thing happened to my denodo Setup that most of the items in development environment have been deleted. I want to know that is there any method to get the details of the deleted items? Using dev as standlone server and the...

Admin tool DENODO LOGS


extract server configuration

Hi Team, Denodo 5.5 Denodo 6.0 Administration > Server Configuration Tools > Admin Tool Preferences Control Center > Configure > Memory Options Is there any scripted way to get the values configured in these sections. Rather than opening...

Admin tool memory options Server Configuration Changes


Running denodo in multiple servers

Hi, Currently we are running Denodo on a machine with very less RAM, and due to which we always face performance issue. So we are thinking to move Denodo Scheduler, monitoring tool to other machine so that we can leave more memory for VDP Admin tool. C...

Admin tool DENODO Denodo Scheduler 6.0 denodo monitoring and diagnostic tool #LDAP-ServiceAccounts


Getting an error while connecting VDP

Hi , I am getting an error while connecting vdp admin tool: error is - "connection error : connection time out: connect" . I tried your solutions suggested in some other questions but could not folllow them also. i used user id and password both as '...

VDP Admin tool Error


Connecting with admin client to the server on a different machine

Hello All, I want to be able to connect with the admin client on one machine to the server on another machine. Logging in on the server succeeds, but it fails on the client. I have already opened up the ports on the server machine, but this does not ...

Admin tool client server


Problem to login to Administration Tool Using admin uid/pwd

I was installed Denodo 5.5 Express in my windows 7 machine..When I try to run the server - server is stopped always, after reading some Q&A - I just changed JVM options from 1024m to 512m and it started working..But when I try to login Administration...

Admin tool Connection Time out