You must sign in to ask a question. If you do not have an account, you can register here

Querying a Denodo objects with mandatory search parameters via Oracle dB link
answered 26-09-2022 07:31:28 -0400

i can successfully query a denodo object from Oracle over database link via Oracle Database Gateway for ODBC only when the denodo object does not contain mandatory search parameters. For objects having mandatory search parameters, the query erorrs out...

Answers: 1
Related to: Connecting to VDP using Oracle DB links

Oracle Mandatory Filter

Oracle SQL Developer Data Modeler to Denodo
answered 12-09-2022 19:53:33 -0400

Hi All I need to export a file from Oracle SQL Developer Data Modeler and import on Denodo VDP. Is this possible? And if it is possible how can i do it? It would be great help if some one could help us on this. Thanks

Answers: 1

Oracle SQL

Error when trying access to Oracle Autonomous Database with Wallet
answered 02-03-2022 07:58:01 -0500

Hello, I tried to follow guide lines in this article to make a connection to an Oracle Database with wallet https://community.denodo.com/kb/en/view/document/Accessing%20Oracle%20Autonomous%20Database%20from%20Denodo Test connection receives this error...

Answers: 1

wallet tls1.2 Oracle

Problems in converting oracle math operation and the concatenation operator
answered 09-02-2022 04:57:35 -0500

Hi support team, I'm having trouble putting this query into my view WHERE CONDITIONS, there is an AND Operators in front of the line This is my original query from oracle ... AND datedata+(8/24)>=todate(tochar((sysdate+16/24)-1,'YYYY-MM-DD')|| '00...

Answers: 1

Date Conversion concatenate Oracle

Denodo cache got invalidated while having changes at the source level
answered 01-02-2022 06:48:37 -0500

Hi Support, I have noticed that, whenever I have any of the column/data type changes at source level of any of my developed(cached) views, My cached views got automatically invalidated? so the Question is, Is there any way to keep the cache db as it ...

Answers: 1

cache oracle

Is it possible to connect to Oracle Stored Procedures?
answered 02-12-2021 07:31:22 -0500

Trying to create base view from an Oracle Stored Procedure... following message appears "Unsupported type PL/SQL RECORD type for database: Oracle Stored Procedures". Anyone has solved this?

Answers: 1

Stored Procedure Oracle

Create Base View for Oracle Function that returns Table Type
answered 25-08-2021 07:21:24 -0400

I am trying to create a base view on a Oracle function that returns data type - TABLE Trying this from the normal flow gives error : "Unsupported type TABLE for Database : Oracle Stored Procedure" How can i create this using a "Create Base View from VQ...

Answers: 1

VQL VQL Base view Custom Functions Stored Procedure Oracle

Query delegation
answered 12-08-2021 12:43:20 -0400

Hi, How many columns(fields) I can delegate to the soure from denodo? I am facing an exception 'ORA-01722 invalid number' while delegating more than 160 columns to the source? So is there any limit set on source side or denodo side? Kindly assist, T...

Answers: 1

oracle query delegation denodo 7

Converting Oracle Functions to Denodo
answered 12-03-2021 05:37:37 -0500

Hello, I have an Oracle function that takes a few parameters and spits back out an output based on the logic inside the function. From what I can tell about Denodo, in order to be able to use this function, we would have to convert it to Java and then ...

Answers: 1

custom policy oracle java

Error while inserting data with bulk load activated on Oracle Data source
answered 05-03-2021 03:27:34 -0500

Hi, I’m making tests on data file load using Denodo Express 8.0 for Windows 64 bits. I have an Oracle instance running on the same computer. I run catldr.sql as sysdba on the Oracle database. I created a data source (dstrcr) and activated "Use Bulk D...

Answers: 3

Bulk Data Load Oracle