Q&A BY TAG 'vdp'

You must sign in to ask a question. If you do not have an account, you can register here

connection error: Permission denied: connect
answered 07-09-2015 13:22:31 -0400

I have just installed Denodo 5.5 on windows 64 and as per the tutorial clicked on "vdp", started the server, then staretd the Virtual Data Port Admin tool and tried to login using info provided in the tutorial: Login: admin password: admin Server URL: ...

Answers: 4
Related to: Error accessing views from VDP admin tool

vdp

HTTP Headers for an external REST service
answered 29-07-2015 10:16:28 -0400

We have to integrate with a SaaS HR system which exposes everything RESTfully. To search with a filter, I have to make a POST and pass in a JSON header according to their syntax. I have the following working so far as my header - this will create 2 r...

Answers: 2

REST VDP

Database stored procedures
answered 03-07-2015 10:09:38 -0400

I was trying out Denodo Express (5.5) and see that they have added graphical support for stored procedures. I found through testing that I could create a base view from an Oracle function which took in a mandatory input variable and returned an inte...

Answers: 4

VDP Stored Procedures

How can I simulate the "Search in index" functionality that exists in /webadmin/denodo-aracne-admin/aracne/indexer-data-management/search-engine?13&srv=2, but from within Denodo VDP?
answered 09-06-2015 10:41:54 -0400

I created a base view pointing at an aracne index and I can run this query: SELECT * FROM aracne_index WHERE content contains 'middleware' I can also connect to http://localhost:9090/webadmin/denodo-aracne-admin/aracne/indexer-data-management/search-...

Answers: 2

vdp arachne search in index

Denodo VQL Server on linux & VDP Admin Tool from local computer has connection time out
answered 09-06-2015 04:48:11 -0400

Just installed and started up a denodo vdp server on a linux ec2 instance. Was using on local win desktop so semi understand the features and workflow. The vdp server is running on the linux box, appropriate ports are open and being listened on. No ...

Answers: 3

VQL vdp connection

Not Sure of Error in VDP
answered 30-04-2015 11:52:57 -0400

Below is the error I recieved in the VDP and I am not sure what is wrong or how to fix it. The wrapper works fine in the ITPilot. Error executing query. Total time 5.156 seconds. QUERY [PROJECTION] [ERROR] QUERY [SELECTION] [ERROR] OH_CLERMONT_CO...

Answers: 1

VDP Error Questionable

Missing Driver Creating New Data Source in VDP
answered 30-04-2015 04:15:00 -0400

When I attempt to create a new ODBC data source in the VDP there are missing drivers. The only Driver available via the drop down list is "SQL Server" I am attempting to create this for a "Microsoft Excel Driver (*.xls)". Please let me know if there...

Answers: 1

Missing New ODBC VDP data Driver source

Denodo Express 5.5 VDP won't start
answered 24-04-2015 13:19:40 -0400

I have recently installed Denodo Express 5.5 on a Windows 7 machine at work. I run the Control Center as administrator and then go to VDP and try starting the server. The status changes to "Starting...", then the stop button appears, then the status...

Answers: 1

VDP

Error Deploying Wrapper because of "regexp_like" in condition
answered 26-03-2015 06:26:41 -0400

I am having an issue deploying a wrapper that contains "regexp_like" in a condition for determining if each record that is iterated contains a firstname in the name column that is the same as entered at start. The "contains" function does not work as i...

Answers: 1

VDP regexp_like ITPilot deploy

Function value delegation
answered 13-01-2015 08:06:54 -0500

I have a JDBC view over SQL Server and want to have the value returned from Denodo functions pushed down. EX: SELECT * FROM jobs where end_date >= trunc(addday(firstdayofweek(now()), -42)) Rightly so it is not pushing down those functions to SQL Se...

Answers: 3

vdp