Backward Compatibility

The following sections list the changes introduced in the versions 7.0, 6.0, 5.5 and 5.0 that may affect the applications that interact with Denodo.

If you are upgrading from Denodo 4.7 or earlier, contact the Denodo Support Team.