JDBC

The Virtual DataPort server is backward compatible with the JDBC driver, within the same major version. That is, you can use the JDBC driver of an update to connect to a Virtual DataPort server that has the same or a newer update installed. See the documentation for more details.

denodo-vdp-jdbcdriver-8.0-update-20210209

JDBC driver of the Denodo Platform 8.0 20210209.

Important: do not use this driver to connect to a Virtual DataPort server with an update previous to 20210209.

Download   (9209 KB)  |   MD5


denodo-vdp-jdbcdriver-8.0-ga

JDBC driver of the Denodo Platform 8.0 GA (no updates).

Important: only use this driver to connect to a Virtual DataPort server without any update installed.

Download   (5308 KB)  |   MD5