You can translate the document:

Content

The following table lists the Java Virtual Machine versions officially supported by the Denodo Platform and the version of the internal JVM that is installed and used in a default Denodo installation. At the moment this list was written the latest version of the Denodo Platform is 8.0.

Denodo Platform version

Supported Java versions

Internal JVM

5.0

1.6 and 1.7

1.6

5.5

1.6 and 1.7

1.7

6.0

1.7 and 1.8*

1.7

7.0

1.8

1.8

8.0

11

11

For more information about the Java versions and other software requirements check the Denodo Platform Installation Guides for the different versions.

* Support for Java 1.8 in Denodo 6.0 was introduced with the 20161219 update. Installations with previous updates do not support Java 1.8. There is one limitation when using Denodo 6 with Java 1.8: it will not be possible to create ODBC data sources when using Java 1.8. Keep in mind that ODBC data sources should only be used to integrate Microsoft Access databases and data sources that do not support JDBC.

Questions

Ask a question

You must sign in to ask a question. If you do not have an account, you can register here